SamForum.org  
SamLab.ws
Заблокированные пользователи

Вернуться   SamForum.org > Развлечения > Игры > Action / 3D-action
Важная информация

Ответ
 
Опции темы Опции просмотра
Проблемы Splinter Cell Double Agent
Старый Добавлено: 27.04.2007, 21:42
  (#1)
Monochrome
Пользователь
Пользователь
 
Аватар для Monochrome

По умолчанию Проблемы Splinter Cell Double Agent

Блин поменял процессор,поставил AMD Athlon64 X2 3600+,до этого было всё нормально и железо было,AMD Athlon64 3500+,в самой игре всё очень медленно делается,облака двигаются с паузой и ходит так же,не знаете что может быть!!!!!?????
Вот моё железо:
AMD Athlon64 X2 3600+
Nvidia 7900GS 256mb
2048Mb DDR2 (800Mhz)

Последний раз редактировалось Monochrome; 31.08.2007 в 23:50..
Monochrome вне форума Отправить личное сообщение для Monochrome
Вверх
Ответить с цитированием
Старый Добавлено: 27.04.2007, 22:43
  (#2)
Странник
Осваивается
Пользователь
 
Аватар для Странник

По умолчанию

С игрой "В тылу врага II" была та же фигня (тормозило всё). Лечилось очень просто: сворачиваешь игру, вызываешь Диспетчер задач, на процессе игры щёлкаешь правой кнопкой и выбираешь Задать соответствие, где снимаешь одну из галочек (любую).

P.S. Проявляется именно с процами от AMD.
Странник вне форума Отправить личное сообщение для Странник
Вверх
Ответить с цитированием
Этот пользователь сказал cпасибо за это полезное сообщение:
Старый Добавлено: 27.04.2007, 23:52
  (#3)
Monochrome
Пользователь
Пользователь
 
Аватар для Monochrome

По умолчанию

Спасибо тебе огромное СТРАННИК,помогло,не знаю что бы я без тебя делал!!!
Monochrome вне форума Отправить личное сообщение для Monochrome
Вверх
Ответить с цитированием
Старый Добавлено: 28.04.2007, 12:20
  (#4)
White Charmer
Заслуженный
Заслуженный пользователь
 
Аватар для White Charmer

По умолчанию

Интересно... У меня Splinter Cell вообще не идет. Появляется картинка, а самого героя нет. Сей час попробую задать соответствие, мож пойдет.
White Charmer вне форума Отправить личное сообщение для White Charmer
Вверх
Ответить с цитированием
Старый Добавлено: 28.04.2007, 13:15
  (#5)
Monochrome
Пользователь
Пользователь
 
Аватар для Monochrome

По умолчанию

Splinter Cell Double Agent идёт только на видюхах с 3.0 шейдрами!!!
Monochrome вне форума Отправить личное сообщение для Monochrome
Вверх
Ответить с цитированием
Старый Добавлено: 29.04.2007, 16:40
  (#6)
White Charmer
Заслуженный
Заслуженный пользователь
 
Аватар для White Charmer

По умолчанию

Покапал эту проблемму немного глубже, и выяснил интересную вещь: AMD недавно выложило драйвер для синхронизации работы 2-х ядер процессора. Данная вещь вызвала много споров - кто-то говорит, что это все фигня, кто-то - что это нужно лишь для старых материнок. Скажу одно - поставил себе, и игрушка прекрасно запохала.[Ссылки могут видеть только зарегистрированные пользователи. ]
White Charmer вне форума Отправить личное сообщение для White Charmer
Вверх
Ответить с цитированием
Старый Добавлено: 31.08.2007, 15:35
  (#7)
TheFAUST
Модератор (GM)
Модератор
 
Аватар для TheFAUST

По умолчанию

А под Вистой работает у кого-нибудь?


Win 7 SP1 Ultimate RU x64 bit \ Opera 12.50 Last Build \ KIS 13.0.1.4190 License

Фукусима: i7-970@3.20 GHz; 6x2Gb DDR3@2000 MHz; 6990@880\1250; 2x1Tb@Raid0; 24" Asus@1920\1200; Internet@12Mbit\s
TheFAUST вне форума Отправить личное сообщение для TheFAUST
Вверх
Ответить с цитированием
Старый Добавлено: 01.09.2007, 11:31
  (#8)
nabby
Завсегдатай
Пользователь
 
Аватар для nabby

По умолчанию

Я всю игру прошел на AMD64 3500+ почти на максимальном качестве - подвисоны, лично у меня, особо чувствовались на последних раундах.
nabby вне форума Отправить личное сообщение для nabby
Вверх
Ответить с цитированием
Старый Добавлено: 14.03.2008, 17:22
  (#9)
Barik
Гость
 
Аватар для Barik

По умолчанию

У меня немного другая проблемка: Сперва была видяха ATI Radeon x1950 Pro 256 Mb от ASUS... Игра игралась, но мощности не хватало. Я поменял видяху на ATI Radeon 3850 Turbo-X 512 Mb от HIS, и игра вообще перестала работать. Начало новой игры - загрузка - сохранение миссии - начинается первая завтавка... через несколько секунд экран темнеет и компьютер висит
Не подскажете что делать с этим?
З.Ы. Windows XP SP2, видеодрайвер v8.3, Athlon 64 x2 4000+, 2х1024 Mb OCZ PC800, Biostar TF570SLI...
Вверх
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2020, vBulletin Solutions, Inc. Перевод: zCarot

Время генерации страницы 0.76907 секунды с 16 запросами