SamForum.org  
SamLab.ws
Заблокированные пользователи

Вернуться   SamForum.org > Технологии > Железо
Важная информация

Ответ
 
Опции темы Опции просмотра
Ноут HP pavilion CPU 1.66 Ghc проблема с сетью в целом...
Старый Добавлено: 18.11.2007, 11:55
  (#1)
Shaman007
Гость
 
Аватар для Shaman007

Вопрос Ноут HP pavilion CPU 1.66 Ghc проблема с сетью в целом...

У меня вопрос: почему ноут (название в заголовке) может не видеть сигнала ни по WI-FI ни по проводной сетям? И как определить испраны ли его средства коммуникации?
Как дополнение опишу еще оду проблемку: слишком долго грузится Windows после входа пользователя (раб стол, панели иконок на панели задач и т. д. ....)

Пожалуйста кто может и знает как решить помогите, буду очень признателен!!!!!!

Зарание спасибо!
Вверх
Ответить с цитированием
Старый Добавлено: 18.11.2007, 12:43
  (#2)
Rg-Doctor
Наблюдающий
Пользователь
 
Аватар для Rg-Doctor

По умолчанию

На мой взгляд подобные проблемы могут вызвать 3 вещи: 1. Криво установленные дрова, либо кривые дрова; 2. Неисправность оборудования ноутбука (сетевая карта, Wi-Fi модуль); 3. Неисправность передающего устройства (антенна Wi-Fi, перегрызен сетевой кабель, неверные настройки соединения)...

По-поводу загрузки... Какая ОС? Если Виста, то все понятно, если ХП то надо настраивать автозагрузку и службы...
Rg-Doctor вне форума Отправить личное сообщение для Rg-Doctor
Вверх
Ответить с цитированием
Старый Добавлено: 18.11.2007, 13:09
  (#3)
vadimsva
H@rD M@N
Заслуженный пользователь
 
Аватар для vadimsva

По умолчанию

Shaman007, если у вас нет точки доступа Wi-Fi то он ничего видеть не будет,это же беспроводные сети наподобии блютуса.Дрова скорее всего нормальные.Ноут не сильно крутой,если оперативки мало для Xp 512мб,для висты 1024мб это мало,будет грузится долго.Автозагрузка дает о себе знать только тогда когда появился рабочий стол и грузятся иконки и проги из атозапуска.
vadimsva вне форума Отправить личное сообщение для vadimsva
Вверх
Ответить с цитированием
Старый Добавлено: 18.11.2007, 13:28
  (#4)
Shaman007
Гость
 
Аватар для Shaman007

По умолчанию

Так, с тормозами при загрузке все понятно - надо чистить автозгрузку и убирать ненужное...
Но вот по поводу комуникаций не совсем.... То что WI-FI - это беспроводной протокол я знаю, прблема в следующем: когда подключаеш кабель к сетевой карте (каель заведомо проверен и там присутствует сигнал), то ось (кстати ось там Windows XP Pfessional EN) все равно показывает что кабель не подключен или нет сигнала, во всяком случае там два онитора и они пречеркнуты красными крестиками....
Если правильно понимаю система бы не стала просто так выводить значки сетевых подключений если бы устройство было неисправно.....?????????
Теперь по поводу безпроводной сети: можно ли установить соединение если сигнал недобивает до приемника поставив промежуточный приемо-передатчик??????

Последний раз редактировалось Shaman007; 18.11.2007 в 13:30.. Причина: Чуть чуть не правильно выразился....
Вверх
Ответить с цитированием
Старый Добавлено: 19.11.2007, 07:23
  (#5)
vadimsva
H@rD M@N
Заслуженный пользователь
 
Аватар для vadimsva

По умолчанию

Shaman007, устройство может выводится как неисправно и там это будет писаться,также будет висеть там иконка то что он видит сигнал или не видит.Проверить исправно ли устройство можно в диспетчере задач.Что за такой промежуточный?Если есть возможность то пробуй,результат напишешь,но я думаю что таких нету промежуточных и ничего так не получится.
vadimsva вне форума Отправить личное сообщение для vadimsva
Вверх
Ответить с цитированием
Старый Добавлено: 19.11.2007, 19:32
  (#6)
Shaman007
Гость
 
Аватар для Shaman007

По умолчанию

Цитата:
Сообщение от vadimsva Посмотреть сообщение
Shaman007, устройство может выводится как неисправно и там это будет писаться,также будет висеть там иконка то что он видит сигнал или не видит.Проверить исправно ли устройство можно в диспетчере задач.Что за такой промежуточный?Если есть возможность то пробуй,результат напишешь,но я думаю что таких нету промежуточных и ничего так не получится.

Так вот самое интересное то, что аболютно все адаптеры распознаны и системв их видит, но при подключении кабеля сигнала как небыло так и нет...... Может попробовать преустановить драйвера???
И еще вопрос: можно в этом (или вообще в ноутах если что) заменить сетевую карту или какой то компонент?????
Вверх
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2021, vBulletin Solutions, Inc. Перевод: zCarot

Время генерации страницы 0.10415 секунды с 13 запросами