SamForum.org  
SamLab.ws
Заблокированные пользователи

Вернуться   SamForum.org > Операционные системы > Windows > Windows XP
Важная информация

Ответ
 
Опции темы Опции просмотра
Не загружаеться Винда
Старый Добавлено: 09.09.2007, 17:10
  (#1)
AHAPXuCT
Гость
 
Аватар для AHAPXuCT

По умолчанию Не загружаеться Винда

1. Установил венду 1канал мастер 20Г-Фат 32. 1канал подчинёный 80 гФат 32.
2. Потом подключил диск на 2 канал подчиненый 80 г (2 раздела, система винда и проги-NTFS, 2 раздел хлам -NTFS)
3. потом решил обновить систему до сп 2
4. обновил всё путем потом спустя месяц надо 2 80Г отдать отключаю его перезагружаю систему комп вешаеться. происходит загрузка при появлении движущихся полосок. и стоит 30 минут без действия.
5. потом по пробывал скинуть из 1 раздела 80 папку виндувс на 1 первый 80Г и запустить винду всё заработало.
6. потом по пробывал подключить ко 2 каналу подчиненый сд-ром. Винда отказалась грузиться.

Итог помогите: 1-как найти эту строчку загрузки винды где прописывается путь загрузки файлов.
Заранее спасибо !

Последний раз редактировалось AHAPXuCT; 09.09.2007 в 17:12.. Причина: ошибки
Вверх
Ответить с цитированием
Старый Добавлено: 09.09.2007, 18:32
  (#2)
vadimsva
H@rD M@N
Заслуженный пользователь
 
Аватар для vadimsva

По умолчанию

AHAPXuCT, ну замутил ты сам то понял что сделал)))
Есть файл на диске С: boot.ini
Содержимое его:
[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional RU" /fastdetect /NoExecute=OptIn


Доступ через мой компьютер->Свойства системы->Дополнительно->загрузка и восстановление(Параметры) и тут можешь поставить галочку или отредактировать.
Совет-ставь везде формат NTFS.

Последний раз редактировалось vadimsva; 09.09.2007 в 18:38..
vadimsva вне форума Отправить личное сообщение для vadimsva
Вверх
Ответить с цитированием
Старый Добавлено: 09.09.2007, 19:51
  (#3)
AHAPXuCT
Гость
 
Аватар для AHAPXuCT

По умолчанию

не помогло если кто может, подскажите в каком файле записаны фалы при загрузки венды???
Вверх
Ответить с цитированием
Старый Добавлено: 11.09.2007, 08:56
  (#4)
Ctrl+Shirt+Esc
Гость
 
Аватар для Ctrl+Shirt+Esc

По умолчанию

В каком файле, не скажу, Но попробуйте по F8 включить протокол загрузки, и посмотреть на каком файле происходит затык, там же прописаны пути к файлам.
Вверх
Ответить с цитированием
Старый Добавлено: 12.09.2007, 01:05
  (#5)
Baltasar
Наблюдающий
Пользователь
 
Аватар для Baltasar

По умолчанию

Эх ты антихрист. Липовый. Установи себе висту и не парься. кстати только в ней винду и проблемы с загрузкой можно устранить простой вставкой диска в привод) дабы Майкрософт постаралось и порадовала нас хорошей менюшкой отладки!


Baltasar вне форума Отправить личное сообщение для Baltasar
Вверх
Ответить с цитированием
Старый Добавлено: 13.09.2007, 14:43
  (#6)
AHAPXuCT
Гость
 
Аватар для AHAPXuCT

По умолчанию

Не работает протокол не показывает.Файлы которые загружаются
Вверх
Ответить с цитированием
Старый Добавлено: 14.09.2007, 15:31
  (#7)
WEBS
Гость
 
Аватар для WEBS

По умолчанию

Попробуй подключить привод как мастер.
Вверх
Ответить с цитированием
Старый Добавлено: 14.09.2007, 16:16
  (#8)
AHAPXuCT
Гость
 
Аватар для AHAPXuCT

По умолчанию

и так мастер читай историю мне надо найти где прописаны файлы загрузки венды.
Вверх
Ответить с цитированием
Старый Добавлено: 14.09.2007, 16:43
  (#9)
WEBS
Гость
 
Аватар для WEBS

По умолчанию

AHAPXuCT,
потом по пробывал подключить ко 2 каналу подчиненый сд-ром
Вверх
Ответить с цитированием
Старый Добавлено: 14.09.2007, 17:11
  (#10)
-=Dmitriy507=-
Гость
 
Аватар для -=Dmitriy507=-

По умолчанию

загрузка ноходится в boot.ini
я нифига ни вьекха что ты там написал!
ставь под XP 20гигов ВСЕ диски форматируй под NTFS через диск акронус!
И смотри перемычки! чтоб на первом месте всегда харды были!
Вверх
Ответить с цитированием
Старый Добавлено: 08.05.2008, 21:09
  (#11)
Eskender555
Гость
 
Аватар для Eskender555

По умолчанию

fixboot всегда помогает
Вверх
Ответить с цитированием
Старый Добавлено: 10.05.2008, 01:18
  (#12)
Nkbrio
Гость
 
Аватар для Nkbrio

По умолчанию

Такая проблемма. После перезагрузки в том месте где должен быть экран выбора пользователя просто черный экран и курсор ибольше ни чего. Стоит сборка зверя какая точно не скажу. Такое происходит не постоянно, но все же не приятно. Как это исправить?
Вверх
Ответить с цитированием
Старый Добавлено: 27.06.2008, 14:37
  (#13)
SKDzR
Гость
 
Аватар для SKDzR

По умолчанию

Цитата:
Сообщение от Nkbrio Посмотреть сообщение
Такая проблемма. После перезагрузки в том месте где должен быть экран выбора пользователя просто черный экран и курсор ибольше ни чего. Стоит сборка зверя какая точно не скажу. Такое происходит не постоянно, но все же не приятно. Как это исправить?

у меня такая вещица была когда мои дрова чипсета(мамки) не подходили к данной версии винды.
попробуй переустанови систему, и после установки каждова драйвера, а в следствии и программы перезагружай компьютер
Вверх
Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2020, vBulletin Solutions, Inc. Перевод: zCarot

Время генерации страницы 0.13731 секунды с 13 запросами